欢迎光临
我们一直在努力

通达信黑马集中营选股公式(通达信选股公式)

直接开门见山吧。更多通达信选股公式、炒股技巧,行情资讯顶点牛股网topniugu

1、一阳上穿10,20,30日线,量能是前一天3倍。

xg:cross(c,ma(c,10)) and cross(c,ma(c,20)) and cross(c,ma(c,30)) and

v>ref(v,1)*3;

2、股价上穿5周均线:

xg:cross(c,ma(c,5));

注意:选股时用周线

3、最低价小于前一日的最低价但收盘后为阳线。

xg:lo;

通达信黑马集中营选股公式

4、大部分股票跌到43日均线时就会反弹,如果在43日均线附近买入,短线成功

率占90%以上,即时选出还差几分钱就跌到43日均线的股票。

xg:abs(c-ma(c,43))/ma(c,43)<0.01;

5、选出周换手率小于10%的股票

sum(VOL/CAPITAL*100,5)<10;

6、连续2天收盘价跌破30日均线,就显示"卖出"信号

a1:count(c

drawtext(a1,c,卖出),colorgreen;

7、连收两个十字星的选股公式

count(abs((c-o)/o<0.01),2)=2;

8、20天均线向上的股

通达信黑马集中营选股公式

xg:ma(c,20)>ref(ma(c,20),1);

9、条件:

1: 假设大前天创最近新高,要求这天涨幅是超过7%

的大阳线,且创最近

一个月的新高.

2: 那么前天,昨天,今天都收小K线,要求小K线实体

xg:ref(c,3)/ref(c,4)>1.07 and ref(c,3)=hhv(c,20) and count(abs((c-ref

(c,1))/ref(c,1)<0.02,3)))=3;

10、近5日K线最高价和最低价格波动在10%以内,成交量是昨日2倍,收盘涨5%

XG:(HHV(C,5)-LLV(C,5))/LLV(C,5)<0.1 AND V>REF(V,1)*2 AND C/REF(C,1)

>1.05;

通达信黑马集中营选股公式

很多人说黑马可与不可求,但是股票没有绝对,讲究的是概率。如何增加概率就是见仁见智的问题了。通达信黑马关注选股指标公式

RSV:=(((CLOSE – LLV(LOW,29)) / (HHV(HIGH,29) – LLV(LOW,29))) * 100);

K:=MA(RSV,5);

D:=MA(K,2);

J:=((3 * K) – (2 * D));

黑马:IF((J < 5),100,0),;

VAR1:=EMA(HHV(HIGH,500),21);

VAR2:=EMA(HHV(HIGH,250),21);

VAR3:=EMA(HHV(HIGH,90),21);

VAR4:=EMA(LLV(LOW,500),21);

VAR5:=EMA(LLV(LOW,250),21);

VAR6:=EMA(LLV(LOW,90),21);

VAR7:=EMA((VAR4*0.96+VAR5*0.96+VAR6*0.96+VAR1*0.558+VAR2*0.558+VAR3*0.558)/6,21);

VAR8:=EMA((VAR4*1.25+VAR5*1.23+VAR6*1.2+VAR1*0.55+VAR2*0.55+VAR3*0.65)/6,21);

VAR9:=EMA((VAR4*1.3+VAR5*1.3+VAR6*1.3+VAR1*0.68+VAR2*0.68+VAR3*0.68)/6,21);

VARA:=EMA((VAR7*3+VAR8*2+VAR9)/6*1.738,21);

VARB:=REF(LOW,1);

VARC:=SMA(ABS(LOW-VARB),3,1)/SMA(MAX(LOW-VARB,0),3,1)*100;

VARD:=EMA(IF(CLOSE*1.35<=VARA,VARC*10,VARC/10),3);

VARE:=LLV(LOW,30);

VARF:=HHV(VARD,30);

VAR10:=IF(MA(CLOSE,58),1,0);

赞(0) 打赏
未经允许不得转载:云搜财经 » 通达信黑马集中营选股公式(通达信选股公式)
分享到: 更多 (0)

评论 抢沙发

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址

更专业 更方便

联系我们联系我们

觉得文章有用就打赏一下文章作者

支付宝扫一扫打赏

微信扫一扫打赏