欢迎光临
我们一直在努力

周花顺次高位横盘突破选股公式(横盘突破选股公式的编写)

常听到说“横有多长,竖有多高”,就是说的一只个股经过长期横盘,主力在低位吸够了筹码后,往往会选择向上拉高突破,最后在高位派发筹码。

在行情发展过程中,整理行情是种蓄势待发的过程,当整理行情结束之时股市将选择突破的方向,而横盘整理的突破方向在较大程度上取决于横盘整理行情的形成情况。

横盘整理往往是变盘的前奏曲,特别是股价经过一定下跌过程后的横盘整理,很容易形成阶段性底部,下跌行情形成的横盘整理行情结束时,绝大多数情况将选择向上突破,这种概率较大。其中,股市往往能形成阶段性反转行情或极有力度的反弹行情。而上涨以后的横盘整理走势持续时间在5~15天内的,有可能形成向上突破走势。但如果横盘时间过长,向上突破的可能性就越小。

简单的说就是选择底部横盘整理向上突破的股票。基于这个特征在考虑去除ST股票、去除停牌股票,去除科创板股票,增加底部条件和每股收益,代码如下:

周花顺次高位横盘突破选股公式


{横盘突破选股}

去除ST:=NOT(NAMELIKE(‘ST’) OR NAMELIKE(‘*ST’) OR NAMELIKE(‘S’));

去除停牌:=DYNAINFO(17)>0;

去除科创板:=NOT(CODELIKE(‘688’));

底部:=3*SMA((CLOSE-LLV(LOW,60))/(HHV(HIGH,60)-LLV(LOW,60))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,60))/(HHV(HIGH,60)-LLV(LOW,60))*100,5,1),3,1);

收益:=FINANCE(33)>0.02;

均价:=EXPMA(C,10);

横盘:=IF(MAX(C,O)<=均价,RANGE(MAX(C,O)/均价,0.9,1.10),IF(MIN(C,O)>=均价,RANGE(MIN(C,O)/均价,0.99,1.20),DRAWNULL));

突破:=C=HHV(MAX(C,O),10) AND V=HHV(V,10);

选股:去除ST AND 去除停牌 AND 去除科创板

AND 收益 AND EXIST(底部<=10,10)

AND REF(EVERY(横盘,10),1) AND 突破;


打开程序交易测评系统测试如下:

周花顺次高位横盘突破选股公式

打开条件选股:

周花顺次高位横盘突破选股公式

选出股票如下:

周花顺次高位横盘突破选股公式

查看日K线如下:

周花顺次高位横盘突破选股公式

喜欢的朋友们,别忘了关注我。后续都会是满满的干货分享。日积月累,相信大家的炒股经验会丰富起来。公式只是一个辅助工具,炒股一门艺术,需要的是磨练心性,做到知行合一。快乐生活才重要!

选股公式链接目录:


换手率选股公式的编写

均线粘合选股公式的编写

红三兵选股


赞(0) 打赏
未经允许不得转载:云搜财经 » 周花顺次高位横盘突破选股公式(横盘突破选股公式的编写)
分享到: 更多 (0)

评论 抢沙发

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址

更专业 更方便

联系我们联系我们

觉得文章有用就打赏一下文章作者

支付宝扫一扫打赏

微信扫一扫打赏