欢迎光临
我们一直在努力

波段高手指标选股公式(通达信高胜率波段操盘指标公式)

大家好,分享一个副图

C1:=10*CLOSE/EMA(C,170),LINETHICK;

H1:=10*HIGH/EMA(H,170);

L1:=10*LOW/EMA(L,170);

FA:=5;FB:=10;FC:=MA(C1,3);FD:=MA(C1,10);FE:=MA(C1,20);FF:=MA(C1,30);FG:=MA(C1,60);

FH:=ABS(FC-FD)/MIN(FC,FD);FI:=ABS(FC-FE)/MIN(FC,FE);FJ:=ABS(FC-FF)/MIN(FC,FF);

FK:=ABS(FE-FD)/MIN(FE,FD);FL:=ABS(FF-FD)/MIN(FF,FD);FM:=ABS(FE-FF)/MIN(FE,FF);

FN:=MAX(MAX(MAX(FH,FI),MAX(FJ,FK)),MAX(FL,FM))*100,LINETHICK2;

FO:=EMA(FN,3),COLORWHITE;

决策线:=EMA((EMA(C1,3)*7+EMA(C1,7)*3)/10,13),COLOR18A4FF,LINETHICK2;

道2:=3*HHV(决策线,3)-2*决策线;

趋势:=((EMA(C1,4)+EMA(C1,18))/2-(EMA(C1,15)+EMA(C1,42))/2),COLORWHITE,LINETHICK2;

中:=EMA(趋势,9),COLOR00BB00,LINETHICK2;

MACD2:=2*(趋势-中),LINETHICK;

VAR34:=((C1-LLV(L1,24))/(HHV(C1,24)-LLV(L1,24))*100);

K3:=SMA(VAR34,13,8),COLORFF8800;

D3:=SMA(K3,13,8),COLORFF8800,LINETHICK1;

J3:=3*K3-2*D3,COLORWHITE;

A1:=COUNT(FO>5 AND FN>FO AND C1>FE,28);

A2:=COUNT(决策线=道2,28);

A3:=COUNT(趋势>REF(趋势,1)AND 趋势>中,28);

A4:=COUNT(J3>50 AND J3>D3,28),COLORWHITE;

多头动能:(A1+A2+A3+A4)/4,COLOR9900FF,LINETHICK1;

M3:=SMA(多头动能,13,8),COLOR00BB00,LINETHICK1;

SD: EMA(多头动能,5), LINETHICK1 COLORGREEN;

波段高手指标选股公式

赞(0) 打赏
未经允许不得转载:云搜财经 » 波段高手指标选股公式(通达信高胜率波段操盘指标公式)
分享到: 更多 (0)

评论 抢沙发

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址

更专业 更方便

联系我们联系我们

觉得文章有用就打赏一下文章作者

支付宝扫一扫打赏

微信扫一扫打赏