欢迎光临
我们一直在努力

立桩量成立选股公式(立桩量选股公式)

AAA:=(3*C+H+L+O)/6;

VAR1:=(8*AAA+7*REF(AAA,1)+6*REF(AAA,2)+5*REF(AAA,3)+4*REF(AAA,4)+3*REF(AAA,5)+2*REF(AAA,6)+REF(AAA,8))/36;

TJ1:=VOL=HHV(VOL,10) AND VOL>2*REF(VOL,1) AND CLOSE>VAR1;

立桩量:=FILTER(TJ1,5);

TJ2:=IF(BARSLAST(立桩量)=1 AND CLOSE>REF(HIGH,1),1,IF(BARSLAST(立桩量)=2 AND CLOSE>REF(HIGH,2),1,IF(BARSLAST(立桩量)=3 AND CLOSE>REF(HIGH,3),1,0)));

突破:=TJ2=1;

TJ3:=IF(BARSLAST(立桩量)=1 AND CLOSE>REF(LOW,1),1,IF(BARSLAST(立桩量)=2 AND CLOSE>REF(LOW,2),1,IF(BARSLAST(立桩量)=3 AND CLOSE>REF(LOW,3),1,0)));

三天法则:=TJ3=1;

成立:三天法则 AND 突破;

立桩量成立选股公式

公式说明:

AAA赋值:(3*收盘价+最高价+最低价+开盘价)/6

VAR1赋值:(8*AAA+7*1日前的AAA+6*2日前的AAA+5*3日前的AAA+4*4日前的AAA+3*5日前的AAA+2*6日前的AAA+8日前的AAA)/36

TJ1赋值:成交量(手)=10日内成交量(手)的最高值 AND 成交量(手)>2*1日前的成交量(手) AND 收盘价>VAR1

立桩量赋值:TJ1的5日过滤

TJ2赋值:如果上次立桩量距今天数=1ANDCLOSE>1日前的最高价,返回1,否则返回如果上次立桩量距今天数=2ANDCLOSE>2日前的最高价,返回1,否则返回如果上次立桩量距今天数=3ANDCLOSE>3日前的最高价,返回1,否则返回0

突破赋值:TJ2=1

TJ3赋值:如果上次立桩量距今天数=1ANDCLOSE>1日前的最低价,返回1,否则返回如果上次立桩量距今天数=2ANDCLOSE>2日前的最低价,返回1,否则返回如果上次立桩量距今天数=3ANDCLOSE>3日前的最低价,返回1,否则返回0

三天法则赋值:TJ3=1

输出成立:三天法则 AND 突破

赞(0) 打赏
未经允许不得转载:云搜财经 » 立桩量成立选股公式(立桩量选股公式)
分享到: 更多 (0)

评论 抢沙发

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址

更专业 更方便

联系我们联系我们

觉得文章有用就打赏一下文章作者

支付宝扫一扫打赏

微信扫一扫打赏