欢迎光临
我们一直在努力

10日均线走平公式选股(选出10日均线)

今天我要讲的指标条件是:在最近10个交易日内,选出10日均线(日K线)由走平转为向下的股票。看着是简单的一句话,这里指标的关键点是10日均线走平转为向下。总体来说,这个指标还是比较简单的。

10日均线走平公式选股

对于指标设计来说,设计指标要分步骤来做,也就是每个条件逐步实现,最后综合在一起,从而达到想要的效果。

1、10日均线定义,MA(C,10);

2、10日均线走平就要定义输出近10日均线是接近水平的条件,就要定义10日均线最高点和最低点很接近,我就把10日均线比值的范围在0.02下,这样就可认为是走平趋势,10日内10日均线最高点定义,A1:HHV(MA(C,10),10);10日内10日均线最低点定义,A2:LLV(MA(C,10),10);最高点和最低点的比值范围在0.02下定义,AA:(A1-A2)/A2*100<2;

3、10日均线向下定义,BB:MA(C,10)

把上面条件组合起来就基本上完成了公式编辑,以通达信为例,条件选股只能输出一个条件,就要把其他公式屏蔽了,只需要在公式前面加个“=”就可以了。

10日均线走平公式选股

最后公式为:

A1:=HHV(MA(C,10),10);

A2:=LLV(MA(C,10),10);

AA:=(A1-A2)/A2*100<2;

BB:=MA(C,10)

CC:AA AND BB;

赞(0) 打赏
未经允许不得转载:云搜财经 » 10日均线走平公式选股(选出10日均线)
分享到: 更多 (0)

评论 抢沙发

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址

更专业 更方便

联系我们联系我们

觉得文章有用就打赏一下文章作者

支付宝扫一扫打赏

微信扫一扫打赏