欢迎光临
我们一直在努力

庄家抬轿选股公式 下(庄家抬轿选股公式总结)

在股市之中庄家抬轿的现象是很常见的,从它的字面意思也能理解,它一般是和庄家是紧密相连的,是庄家面对突发状况时用来自保的一种较好手段,在看盘选股时,庄家抬轿选股公式有何作用?下面就是庄家抬轿选股公式的介绍。

“庄家抬轿”一词来源于股市,形容庄家难以操纵大盘时使用的一种手段,用来降低损失,获得最大经济利益。一般,在出现拐点变化之初,市场对这些细小变化显得犹豫不决,而真正具有超前意识的投资者就会大胆介入,因为他们深信,任何一只有潜力的股票都会吸引庄家来为自己抬轿子。庄家抬轿选股公式总结如下:

庄家抬轿选股公式 下

VAR1:=EMA(EMA(CLOSE,13),13); 控盘:= (VAR1-REF(VAR1,1))/REF(VAR1,1)*1000,COLORFFCCCC,POINTDOT; STICKLINE(控盘<0,控盘,0,2,0),COLORWHITE; 无庄控盘:控盘<0,COLORWHITE; STICKLINE(控盘>REF(控盘,1) AND 控盘>0,控盘,0,2,1),COLORRED; 有庄控盘: 控盘>REF(控盘,1) AND 控盘>0,COLORRED; VAR2:=100*WINNER(CLOSE*0.95); STICKLINE(控盘0,控盘,0,2,0),COLOR00FF00; 主力出货: 控盘0,COLOR00FF00; STICKLINE(VAR2>50 AND COST(85)0,控盘,0,2,0),COLORFF00FF; 高度控盘: VAR2>50 AND COST(85)0,COLORFF00FF; A 10:=CROSS(控盘,0); 开始控盘:IF(A 10,6,0),COLORYELLOW; 控盘天数:BARSLASTCOUNT(有庄控盘 OR 高度控盘 ),LINETHICK0,COLORWHITE; 出货天数:BARSLASTCOUNT(主力出货),LINETHICK0,COLORWHITE; WY1001:=(2*CLOSE+HIGH+LOW)/4; WY1002:=EMA(WY1001,4); WY1003:=EMA(WY1002,4); WY1004:=EMA(WY1003,4); X:=(WY1004-REF(WY1004,1))/REF(WY1004,1)*2000; X1:=IF(X XO:=MA(X,2),COLOR9932CD; SI:=REF(X,1); DIF1:=EMA(DCLOSE,12)-EMA(DCLOSE,26); DEA 1:=EMA(DIF1,9); {柱状线} MAC:=(DIF1-DEA 1)*2*60; MACD上:IF(MACD1>REF(MACD1,1),MACD1,DRAWNULL), STICK,COLORRED,LINETHICK1; MACD下:IF(MACD1 STICK,COLORFF9900,LINETHICK1; 低位金叉:=CROSS(DIF1,DEA 1) AND DIF1<-0.1; DRAWTEXT(低位金叉,-8,’ 低位金叉’),COLORRED; JCCOUNT:=COUNT(CROSS(DIF1,DEA 1),BARSLAST(DEA 1>=0)); 二次金叉:=CROSS(DIF1,DEA 1) AND DEA 1<0 AND COUNT(JCCOUNT=2,21)=1; DRAWICON(二次金叉,DEA 1*1.04,13) ; DRAWTEXT(二次金叉,-3,’ 二次金叉’),COLORFF00FF; A 101:=BARSLAST(REF(CROSS(DIF1,DEA 1),1)); 底背离:=REF(CLOSE,A 101+1)>CLOSE AND DIF1>REF(DIF1,A 101+1) AND CROSS(DIF1,DEA 1); DRAWICON(底背离,-5,1); DRAWTEXT(底背离,-0.50,’ 底背离’),COLORYELLOW; A20:=BARSLAST(REF(CROSS(DEA 1,DIF1),1)); 顶背离:=REF(CLOSE,A20+1)DIF1 AND CROSS(DEA 1,DIF1); DRAWTEXT(顶背离,30,’ 顶背离’),COLORGREEN; DRAWICON(顶背离,30,2);

SG:=EMA(HHV(HIGH,1),8); XA 1:=EMA(CLOSE,8); X30:=((XA 1 < REF(XA 1,1)) AND (CLOSE < XA 1)); X31:=IF(((SG < REF(SG,1)) OR X30),1,0); 全仓出击:=((((COUNT((X31 = 1),4) = 3) AND (X31 = 0)) AND (((CLOSE – REF(CLOSE,1)) / REF(CLOSE,1)) > 0.085)) * 89); STICKLINE(全仓出击,66,0,3,0),COLORFF00FF; DRAWICON((全仓出击 >= 89),67,1); DRAWTEXT((全仓出击 >= 89),69,’*大胆杀入’);

大胆出击的选股源码,可以做预警。 SG:=EMA(HHV(HIGH,1),8); X1:=EMA(CLOSE,8); X30:=((X1 < REF(X1,1)) AND (CLOSE < X1)); X31:=IF(((SG < REF(SG,1)) OR X30),1,0); 全仓出击:((((COUNT((X31 = 1),4) = 3) AND (X31 = 0)) AND (((CLOSE – REF(CLOSE,1)) / REF(CLOSE,1)) > 0.085)) * 89);

赞(0) 打赏
未经允许不得转载:云搜财经 » 庄家抬轿选股公式 下(庄家抬轿选股公式总结)
分享到: 更多 (0)

评论 抢沙发

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址

更专业 更方便

联系我们联系我们

觉得文章有用就打赏一下文章作者

支付宝扫一扫打赏

微信扫一扫打赏