欢迎光临
我们一直在努力

通达信均线选股变色公式指标(通达信均线变色指标公式)

大家好,分享一个主图

GJ:=(C+H+L+O)/4;

明日阻力:=L+(GJ-L)+(C-L);

明日支撑:=L+(C-GJ);

下档线:=(((CLOSE – LLV(LOW,13)) / (HHV(HIGH,13) – LLV(LOW,13))) * 100);

RRRSV:=SMA(下档线,3,1);

KKK:=SMA(RRRSV,3,1);

DDDDD:=((3 * RRRSV) – (2 * KKK));

JJ12:=(((CLOSE – LLV(LOW,55)) / (HHV(HIGH,55) – LLV(LOW,55))) * 100);

RSV24:=SMA(JJ12,3,1);

K24:=SMA(RSV24,3,1);

D24:=((3 * RSV24) – (2 * K24));

压力2:=IF(CROSS(D24,DDDDD),HIGH,REF(HIGH,BARSLAST(CROSS(D24,DDDDD)))),COLORFFFFFF;

底部:=LLV(HIGH,30),COLOR00FF00;

阻力:REF(明日阻力 , 1),NODRAW;

支撑:REF(明日支撑 , 1),NODRAW;

压力位:IF(ISLASTBAR,压力2,DRAWNULL),NODRAW;

底部位:IF(ISLASTBAR,底部,DRAWNULL),NODRAW;

PMA:MA(C,5),COLORWHITE,LINETHICK2;

IF(PMA>REF(PMA,1),PMA,DRAWNULL),COLORRED,LINETHICK2;

IF(PMA

X:=(3*C+L+O+H)/6;

多空线:(20*X+19*REF(X,1)+18*REF(X,2)+17*REF(X,3)+16*REF(X,4)+15*REF(X,5)+14*REF(X,6)

+13*REF(X,7)+12*REF(X,8)+11*REF(X,9)+10*REF(X,10)+9*REF(X,11)+8*REF(X,12)

+7*REF(X,13)+6*REF(X,14)+5*REF(X,15)+4*REF(X,16)+3*REF(X,17)+2*REF(X,18)+

REF(X,20))/210,COLORFF00FF,LINETHICK2;

{用法:黄托底买进,蓝压顶卖出。}

DD:=多空线

IF(DD,多空线,DRAWNULL),COLOR00FFFF,LINETHICK2;

A:=(PMA>多空线);

IF(A,多空线,DRAWNULL),COLOR33FF33,POINTDOT,LINETHICK4;

通达信均线选股变色公式指标

赞(0) 打赏
未经允许不得转载:云搜财经 » 通达信均线选股变色公式指标(通达信均线变色指标公式)
分享到: 更多 (0)

评论 抢沙发

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址

更专业 更方便

联系我们联系我们

觉得文章有用就打赏一下文章作者

支付宝扫一扫打赏

微信扫一扫打赏