欢迎光临
我们一直在努力

周线精确选股 公式(收录几个据称周线比较牛的选股公式)

指标只是辅助,思路解析仅系本人学习分析之用,分析仅点到即止,优劣之表述难免挂一漏万,同好者务必独立判断。

思路解析:布林带线周线日线穿越共振

N:=60;

M:=23;

N3:=125;

N4:=390;

MID:=MA(C,M);

VART1:=POW((C-MID),2);

VART2:=MA(VART1,M);

VART3:=SQRT(VART2);

UPPER:=MID+2*VART3;

LOWER:=MID-2*VART3;

布林线:=IF(CURRBARSCOUNT<=100,REF(MID,1),DRAWNULL);

日布:=REF(UPPER,1);

BOLL3:=MA(CLOSE,N3);

BOLL4:=MA(CLOSE,N4);

周布:=IF(CURRBARSCOUNT<=10000 AND ((BOLL3+2*STD(C,N3))-C)*100/C<20, BOLL3+2*STD(C,N3),DRAWNULL);

擒龙:CROSS(C,日布) AND CROSS(C,周布);

周线精确选股   公式

思路解析:周线级别过前高,关注介入点。一般来说,周线过前高对趋势判断更稳定,但介入点设定合理性值得考量。但这公式对周线的表述似有问题,还是日线测试为妥。

N:=1.75;

N1:=1.25;

AA:=HHV(H,20);

ZF:=HHV(H,20)/LLV(L,30)<=N;

ZF1:=C/LLV(L,10)

周过前高:CROSS(C,REF(AA,1))AND C/REF(AA,1)<1.05 AND C-O>(H-C)*5 AND REF(ZF,1) AND ZF1;

思路解析:跳空阳立上穿均线

跳空:=L>REF(H,1);

昨收阳:=REF(C,1)>REF(C,2) AND REF(C,1)>REF(O,1);

穿均线:=CROSS(REF(C,1),MA(C,5)) AND CROSS(REF(C,1),MA(C,10));

周线捉牛:跳空 AND 昨收阳 AND 穿均线;

周线精确选股   公式

思路解析:涨停后找二次启动的一种尝试,涨停代表强势,在策略中关注是否曾经涨停也是判断主力的一个有效方式。

ZT:=C/REF(C,1)>1.099;

LL:=REF(L,BARSLAST(ZT));

T:=BARSLAST(ZT);

涨停后二次启动:C

LAST(L>LL,T-1,0) AND T>1 AND T<6 AND NOT(DYNAINFO(9)=0) AND BARSCOUNT(V)>100;

周线精确选股   公式

思路解析:尝试用趋势指标dmi判断入场点的一种尝试。adx在趋势力度分析中,作用不可忽视,对这指标应加以关注,引入自用指标力度分析段完善中。

N:=3;

M:=7;

A:=SUM(MAX(MAX(HIGH-LOW,ABS(HIGH-REF(CLOSE,1))),ABS(LOW-REF(CLOSE,1))),N);

A1:=HIGH-REF(HIGH,1);

A2:=REF(LOW,1)-LOW;

DMP:=SUM(IF(A1>0 AND A1>A2,A1,0),N);

DMM:=SUM(IF(A2>0 AND A2>A1,A2,0),N);

PDI:=DMP*100/A;

MDI:=DMM*100/A;

ADX:=MA((ABS(MDI-PDI))/(MDI+PDI)*100,M);

ADXR:=(ADX+REF(ADX,M))/2;

暴涨前:IF(ADX>90 AND PDI=0,3,0);

思路解析:涨停后出现地量。涨停代表启动,地量代表惜售,盈利盘和追涨套牢出逃也差不多了,因此,拉升就容易了。

A1:=C>REF(C,1)*1.097 AND C=H;

AA:=COUNT(A1,30)>=1;

TS:=BARSLAST(A1);

BB:=V<=HHV(V,30)*0.2;

DD:=C/REF(O,TS)<=1.02;

CC:=C/REF(O,TS)>=0.98;

RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;

K:=SMA(RSV,3,1);

D:=SMA(K,3,1);

J:=3*K-2*D;

EE:=KDJ.J<0;

涨停地量:AA AND BB AND CC AND DD AND EE;

赞(0) 打赏
未经允许不得转载:云搜财经 » 周线精确选股 公式(收录几个据称周线比较牛的选股公式)
分享到: 更多 (0)

评论 抢沙发

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址

更专业 更方便

联系我们联系我们

觉得文章有用就打赏一下文章作者

支付宝扫一扫打赏

微信扫一扫打赏