欢迎光临
我们一直在努力

60分钟macd交叉选股公式(60分钟MACD双回拉战法)

MACD的零轴是区分股性强弱的最好指标,站上零轴代表在这个级别上股价的走势在强势状态,假如两次回拉零轴还能够站在零轴以上,说明股价做多力量强,短期有新高 的要求。实战过程中,60F级别图上,我们经常看到很多股票从零轴下上升到零轴上后,在零轴上一个双回拉不破零轴,然后强力破新高,我们要做的就是在股价 回抽60分钟零轴时买进股票,享受短线的拉升快感。

【实战案例】

索芙特(000662),60分钟图: 该股在零轴下强力拉上零轴,然后一个双回拉不破零轴,然后快速启动。

60分钟macd交叉选股公式

【操作方法】

1)人工选股:

每天在涨停股票里面选择,日线上强力底分型的股票,60分钟表现为一笔拉上零轴,加自选,观察该股后期走势,在第二次回拉零轴后介入。

2)电脑自动选股:

编写选股公式,选出60分钟图上回踩零轴的股票。然后进行人工筛选。后面附选股公式。

3)介入位置:

60分钟零轴上回拉往往构成一笔的结构,在1F级别上是一个走势类型,一个下盘下的结构,实盘中,,在这个下盘下结构的末端买进。如下图。

60分钟macd交叉选股公式

【注意事项】

1)股价近期必须是第一次上零轴,然后回拉。

2)上零轴时有成交量配合最佳。这时在零轴上的回拉往往是一个缩量的过程。

3)介入后若60分钟回拉一笔不能创新高,应及时退出。

【选股公式】

(供大家参考,共同研究,欢迎提问):

{回零轴}

DIF:=(EMA(CLOSE,12)-EMA(CLOSE,26))/EMA(CLOSE,26)*100;

DEA:=EMA(DIF,9);

BACKZERO:=DIF<0.3 AND DIF>0.1 AND COUNT(DIFDIF AND MA(DIF,10)>0 AND REF(DIF,3)>=0 AND C/MA(C,10)>0.95;

{笔底分型 选股 预警 确保向下笔成立后的底分型}

V00:= HIGH

V01:= HIGHREF(LOW,1);

V02:= HIGH>REF(HIGH,1) AND LOW

V03:= HIGH>REF(HIGH,1) AND LOW>REF(LOW,1);

V04:= REF(HIGH,2) < HIGH AND REF(LOW,2) < LOW

AND REF(HIGH,2) > REF(HIGH,1) AND REF(LOW,2) < REF(LOW,1);

V1:= COUNT(V00,6)>=3 AND COUNT(V01 OR V02,5)=0 AND LLVBARS(LOW,6) = 1 AND HHVBARS(HIGH,6) >= 5 AND V03;

V2:= COUNT(V00,7)>=3 AND COUNT(V01 OR V02,6)=1 AND LLVBARS(LOW,7) = 2 AND HHVBARS(HIGH,7) >= 6 AND V04;

V3:= COUNT(V00,7)>=3 AND COUNT(V01 OR V02,6)=1 AND LLVBARS(LOW,7) = 1 AND HHVBARS(HIGH,7) >= 6 AND V03;

V4:= COUNT(V00,8)>=3 AND COUNT(V01 OR V02,7)<=2 AND LLVBARS(LOW,8) = 2 AND HHVBARS(HIGH,8) >= 7 AND V04;

V5:= COUNT(V00,8)>=3 AND COUNT(V01 OR V02,7)<=2 AND LLVBARS(LOW,8) = 1 AND HHVBARS(HIGH,8) >= 7 AND V03;

V6:= COUNT(V00,9)>=3 AND COUNT(V01 OR V02,8)<=3 AND LLVBARS(LOW,9) = 2 AND HHVBARS(HIGH,9) >= 8 AND V04;

V7:= COUNT(V00,9)>=3 AND COUNT(V01 OR V02,8)<=3 AND LLVBARS(LOW,9) = 1 AND HHVBARS(HIGH,9) >= 8 AND V03;

V8:= COUNT(V00,10)>=3 AND COUNT(V01 OR V02,9)<=4 AND LLVBARS(LOW,10) = 2 AND HHVBARS(HIGH,10) >= 9 AND V04;

V9:= COUNT(V00,10)>=3 AND COUNT(V01 OR V02,9)<=4 AND LLVBARS(LOW,10) = 1 AND HHVBARS(HIGH,10) >= 9 AND V03;

V10:= COUNT(V00,11)>=3 AND COUNT(V01 OR V02,10)<=5 AND LLVBARS(LOW,11) = 2 AND HHVBARS(HIGH,11) >= 10 AND V04;

XG:=V1 OR V2 OR V3 OR V4 OR V5 OR V6 OR V7 OR V8 OR V9 OR V10;

{回零轴组合底分型}

BACKZERO AND XG;

(本资料仅供参考,不构成投资建议,投资时应审慎评估)

赞(0) 打赏
未经允许不得转载:云搜财经 » 60分钟macd交叉选股公式(60分钟MACD双回拉战法)
分享到: 更多 (0)

评论 抢沙发

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址

更专业 更方便

联系我们联系我们

觉得文章有用就打赏一下文章作者

支付宝扫一扫打赏

微信扫一扫打赏