欢迎光临
我们一直在努力

30分钟均线多头排列选股公式(多头排列选股公式)

一、点工具栏中的公式管理器f(X)

二、选中条件选股公式中的“其它类型”并点“新建”

30分钟均线多头排列选股公式

其他类型,新建

三、输入公式的“名称”、“公式描述”,同时把选股公式源码复制粘贴在中间的大白框中。有参数的公式,请在参数栏中输入对应的参数

30分钟均线多头排列选股公式

写入公式内容

四、最后,送给大家一个多头排列选股,选出来的股票全部是均线多头向上发散的。

MA20:=MA(C,20);

MA30:=MA(C,30);

MA60:=MA(C,60);

MA120:=MA(C,120);

MA200:=MA(C,200);

角度MA20:=ATAN((MA20/REF(MA20,1)-1)*100)*180/3.1416;

角度MA30:=ATAN((MA30/REF(MA30,1)-1)*100)*180/3.1416;

角度MA60:=ATAN((MA60/REF(MA60,1)-1)*100)*180/3.1416;

角度MA120:=ATAN((MA120/REF(MA120,1)-1)*100)*180/3.1416;

角度MA200:=ATAN((MA200/REF(MA200,1)-1)*100)*180/3.1416;

C>MA20 AND CMA30 AND MA30>MA60 AND MA60>MA120 AND MA120>MA200 AND MA20/MA200<1.30 AND 角度MA20>0 AND 角度MA30>0 AND 角度MA60>0 AND 角度MA120>0 AND 角度MA200>0;

30分钟均线多头排列选股公式

多头排列选股

股市有风险,投资需谨慎。

赞(0) 打赏
未经允许不得转载:云搜财经 » 30分钟均线多头排列选股公式(多头排列选股公式)
分享到: 更多 (0)

评论 抢沙发

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址

更专业 更方便

联系我们联系我们

觉得文章有用就打赏一下文章作者

支付宝扫一扫打赏

微信扫一扫打赏