欢迎光临
我们一直在努力

均线粘合之一阳穿四线选股公式(均线战法之一阳穿四线选股公式)

均线战法,非常经典,称之为,传奇战法,因为最早一批学习炒股的人,就是学习的这一款技术的。那我们现在还学习它,可不可以呢?当然是可以的,均线多头排列,一阳穿四线,后市看涨。哪四线呢?5日,10日,20日,60日,只要穿过了,结合大盘向上走稳趋势,大概率走主升浪行情。

来,看一下,效果图:

均线粘合之一阳穿四线选股公式

一阳穿四线选股公式 效果图

有些老股民,会觉得,这个技术早就过时了,其实,技术不存在过时之说。只是,你所持有的个股的主力是用均线战法来操盘的吗?这个是关键点。如果你非常幸运的遇到了,用均线系统操盘的主力,恭喜你,你用一阳穿四线,就能与庄共舞了。到那时,你觉得这技术过时吗?

下面把源码晒出来,喜欢学习的朋友,自己动手复制,操作一下:

AB1:=(C*2+H+L+O)/5;

AO0:=MA(C,5);

DV1:=(EMA(AB1,4)+MA(AB1,8)+MA(AB1,16))/3,COLORWHITE;

AD2:=(EMA(AB1,9)+MA(AB1,18)+MA(AB1,36))/3,COLORFF00FF;

AY3:=(EMA(AB1,13)+MA(AB1,26)+MA(AB1,52))/3,COLOR00FF00;

AU4:=(EMA(AB1,24)+MA(AB1,48)+MA(AB1,96))/3,COLOR0000FF;

AQ7:=MAX(MAX(DV1,AD2),MAX(AY3,AU4));

AO8:=MIN(MIN(DV1,AD2),MIN(AY3,AU4));

一阳穿四线:FILTER(H>AQ7 AND LREF(DV1,1)AND AD2>REF(AD2,1)AND AU4>REF(AU4,2)AND (AQ7-AO8)/AO8<0.04 AND C>O AND (H-C)/(C-O)<0.4,3);

选股的逻辑是:1、看大盘。 2、看板块。 3、找个股 。4、找符合战法的个股 。5、所有结合起来全部符合4个条件的。才能算之为选股。本文仅提供学习的思路,莫当做投资依据。股市有风险,投资需谨慎。如有问题,请留言评论。

赞(0) 打赏
未经允许不得转载:云搜财经 » 均线粘合之一阳穿四线选股公式(均线战法之一阳穿四线选股公式)
分享到: 更多 (0)

评论 抢沙发

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址

更专业 更方便

联系我们联系我们

觉得文章有用就打赏一下文章作者

支付宝扫一扫打赏

微信扫一扫打赏