欢迎光临
我们一直在努力

回踩到位选股公式(通达信金股回踩指标选股公式)

前几天有位读者让分享一下”回踩“的公式,今天回复一下。更多股票公式,炒股技巧,行情资讯顶点牛股网topniugu

操盘线:MA(C,4),NODRAW,COLORRED;

安全线:MA(C,19),LINETHICK2,COLORYELLOW;

DRAWTEXT(CROSS(安全线,操盘线),H*1.01,’←S 卖出’),COLOR00FF00;

DRAWTEXT(CROSS(操盘线,安全线),L*0.99,’←B 买入’),COLOR00FFFF;

DRAWICON(CROSS(操盘线,安全线),L*0.98,1);

DRAWICON(CROSS(安全线,操盘线),H*1,2);

空:=EMA(CLOSE,5);

均衡:=EMA(空,0),COLORFFFFFF;

回踩到位选股公式

下趋势双线持币:HHV(MA(HIGH,3),2),LINETHICK2,COLORGREEN;

上趋势单线持股:LLV(MA(HIGH,3),1),LINETHICK2,COLORRED;

STICKLINE(CROSS(操盘线,安全线) AND (操盘线>安全线) AND

(CLOSE>安全线),OPEN,CLOSE,3,0),COLORYELLOW;

STICKLINE(CROSS(操盘线,安全线) AND (操盘线>安全线) AND

(CLOSE>安全线),H,L,0,0),COLORYELLOW;

VAR5:=FILTER(均衡>REF(均衡,1) AND 下趋势双线持币REF(CLOSE,1),11);

IF(VAR5>=1,L*0.996,DRAWNULL),COLORMAGENTA,CIRCLEDOT;

DRAWTEXT(VAR5>=1,L,’金股回踩’),COLORMAGENTA;

VAR1:=BACKSET(REF(HIGH,2)=HHV(HIGH,5),3);

VAR2:=CROSS(VAR1,0.9);

VAR3:=BACKSET(REF(LOW,2)=LLV(LOW,5),3);

VAR4:=CROSS(VAR3,0.9);

回踩到位选股公式

压力:= REF(HIGH,BARSLAST(VAR2)), POINTDOT,COLOREA91B5;

STICKLINE(CLOSE,REF(HIGH,BARSLAST(VAR2)),REF(HIGH,BARSLAST(VAR2)),2,1),COLOREA91B5,LINETHICK3;

支撑:= REF(LOW,BARSLAST(VAR4)), POINTDOT,COLOR00B4FF;

STICKLINE(CLOSE,REF(LOW,BARSLAST(VAR4)),REF(LOW,BARSLAST(VAR4)),2,1),COLOR00B4FF,LINETHICK3;

下档线:=(((CLOSE – LLV(LOW,13)) / (HHV(HIGH,13) – LLV(LOW,13))) * 100);

ARSV:=SMA(下档线,3,1);

AK:=SMA(ARSV,3,1);

AD:=((3 * ARSV) – (2 * AK));

AJ12:=(((CLOSE – LLV(LOW,55)) / (HHV(HIGH,55) – LLV(LOW,55))) * 100);

ARSV24:=SMA(AJ12,3,1);

AK24:=SMA(ARSV24,3,1);

AD24:=((3 * ARSV24) – (2 * AK24));

撑:=IF(CROSS(AD24,AD),HIGH,REF(HIGH,BARSLAST(CROSS(AD24,AD))));

撑压位:=IF(ISLASTBAR ,撑,DRAWNULL);

底底:=LLV(HIGH,30);

底:=IF(ISLASTBAR ,底底,DRAWNULL);

STICKLINE(ISLASTBAR ,撑压位,撑压位,100,1),LINETHICK1,COLORFFFFFF;

回踩到位选股公式

赞(0) 打赏
未经允许不得转载:云搜财经 » 回踩到位选股公式(通达信金股回踩指标选股公式)
分享到: 更多 (0)

评论 抢沙发

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址

更专业 更方便

联系我们联系我们

觉得文章有用就打赏一下文章作者

支付宝扫一扫打赏

微信扫一扫打赏