欢迎光临
我们一直在努力

5日周线选股公式(周线完美选股公式)

简单来说,炒股最重要的三个阶段无非就是:选股——买股——卖股,买卖时机的选择都是决定投资者能否获利的关键,而要想在沪深两市几千只股票中挑中那些涨势不错的股票,就一定需要相应的指标数据来作为投资者选股的依据,都说“月线看势,周线选股,日线分时选买点”,因此今天我们就来介绍一下周线选股的实战应用技巧。

周线看盘技巧

1、懂得去关注股价是否创历史新低

选股的时候,在研究某股基本面没有问题之后,就得看这只股的股价是否创出新低,因为很多股票的转机都是在创历史新低以后出现的。

2、学会关注股价的累计涨幅

对于累计上涨幅度超过50%的股票应谨慎介入。

3、高点放量

注意此处的高点不是指股价的最高点,而是累计上涨幅度超过40%以后的价位。当股价累计上涨幅度超过40%后出现放量,特别是后量超前量的现象出现,应减仓或退出观察。如果股价在历史最高点的周换手率不超过20%,此时风险极大,应尽快出逃。

4、5周均线为重要指标

如果某股在高点放量后,其后为两连阴,并跌破5周均线,则后市走势将进入持续下跌,此时应坚决退出。而当某股放量穿过5周均线并站稳两周时,则持续上涨的可能性非常大,此时可积极介入。

选黑马股三要素

1、成交量要素

当一周成交量超过前周4-5倍时,就可以放心买入。

2、均线运行要素

当7周均线上穿14周均线时,坚决买进;反之,当7周均线下穿14周均线时,就应毫不留恋地卖出。

3、时间要素

一般而言,在周k线中寻找的黑马一旦上升,多在5周时间,这是指每一波上行的时间,这5周中,无论周阴线还是周阳线,到达这一时间限度,不论你赢多赢少最好是卖出了结,因为周线黑马往往以升幅大小来衡量,以上升时间来衡量,如果不掌握这一规律,那么就有可能由盈到亏。

在均线交叉、成交量放大4倍以上和5周时间这三大要素中,前二大要素是买入的最佳机遇,是抓住黑马、迅速骑上的条件。而后一条是巩固获利成果的重要条件。

实战案例

5日周线选股公式

从上图可以看到,在行情启动之前,周均线形态已经开始粘合,而5周线和10周线也开始金叉向上,30和60周均线都是保持水平且略微向上的走势,而KDJ指标在超卖区域也开始金叉向上。

出现上述前情况,说明行情刚刚启动,此时介入无忧,周K线第一次在重要的技术位放量,说明行情是真突破而非假突破。几种技术要点的结合使得行情展开了气势如虹的上涨。

5日周线选股公式

而在同一时间,我们从日线级别去看,庄家有很明显的洗盘迹象。在一段相当长的时间里维持横盘震荡,并且在震荡拉升的过程中屡次造成上冲动能不足的假象,从而达到“骗线”目的,庄家在悄无声息地把筹码吸足后,展开对股价拉升。

通过两者的对比,我们可以很直观的看出周线的妙用。但并不是说日线没用,在判断一只股票能否介入时,两者要结合分析,熟练的运用“周线看势,日线寻点”的方法,从而让投资更加简单。

最后送上选股公式

{通达信的指标 周线完美买点. 条件选股预警公式 }

DIFF:=EMA(C,12)-EMA(C,26);

DEA:=EMA(DIFF,9);

T:=BARSLAST(DEA<0);

DD1:=COUNT(CROSS(DIFF,DEA),T)>=1 AND CROSS(DIFF,DEA) ;

DD2:=V>REF(MA(V,5),1)*1.5;

DD3:=(C/REF(C,1)-1)*100;

轴上第一金叉:=CROSS(DIFF,DEA) AND DEA>-1.0 AND

DEA<0.5 AND CLOSE>REF(CLOSE,1);

空中加油:=DD1 AND DD2 AND DD3>3 OR 轴上第一金叉;

十四线向上:=MA(C,14)>REF(MA(C,14),1) ;

KK8:=12.05;

流通盘:=CAPITAL/1000000<=KK8;

去创业板:=IF(CODELIKE(‘300’),0,1);

去停牌:=DYNAINFO(17)>0;

D22:=IF(NAMELIKE(‘S’),0,1);

D33:=IF(NAMELIKE(‘*’),0,1);

去ST:=D22 AND D33 AND 去创业板 AND 去停牌 AND 流通盘 AND 十四线向上;

统计5日:=COUNT(V/REF(V,1)>=2,5)=2;

EXP7:=EMA(CLOSE,7),LINETHICK2;

EXP14:=EMA(CLOSE,14),LINETHICK2;

EXP38:=EMA(CLOSE,38),LINETHICK2;

EXP72:=EMA(CLOSE,72),LINETHICK2;

EXP89:=EMA(CLOSE,89),LINETHICK2;

DF:=C/REF(C,1);

收阳线:= CLOSE>OPEN AND C>O

AND DYNAINFO(23)-DYNAINFO(22);

P:=2;

两次倍量:= REF(VOL,4)/REF(VOL,5)>P;

满足条件:= 收阳线 AND 两次倍量;

近2日存在:=EVERY(V>REF(V,1) AND C/REF(C,1)>1.05,2)

OR EVERY(V>REF(V,1) AND C/REF(C,1)>1.05,3);

完美多头排列:=EXP7>EXP14 AND EXP14>EXP38 AND EXP38>EXP72 AND EXP72>EXP89;

买人条件:=EXP7>=EXP14 OR EXP7>=EXP89 OR CROSS(DF,EXP14) OR DF>=EXP14 AND 空中加油;

完美买点:=CROSS(EXP7,EXP14) OR CROSS(EXP7,EXP38) OR CROSS(EXP7,EXP72);

完美买点 OR 买人条件 OR 完美多头排列 AND 统计5日

AND 去ST AND 满足条件 ;

{ 通达信的指标 .周线多头排列 条件选股预警公式}

{先选择周期“周线”后导入公式}

{OR 轴上第一金叉}

空中加油:= DD3>1 ;

(以上内容仅供参考,不构成操作建议。如自行操作,注意仓位控制和风险自负。)

声明:本内容由越声攻略提供,不代表投资快报认可其投资观点。

赞(0) 打赏
未经允许不得转载:云搜财经 » 5日周线选股公式(周线完美选股公式)
分享到: 更多 (0)

评论 抢沙发

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址

更专业 更方便

联系我们联系我们

觉得文章有用就打赏一下文章作者

支付宝扫一扫打赏

微信扫一扫打赏